Monday, May 11, 2009

Where have all those buttons gone?

I don’t know what is the problem but it has been for a week that I have missing buttons on my posting page. Do you have the same problem or it is just me??

I email to Blogger Help Centre, asking for some assistance but no answer to my problem. All that I can see on my posting page is “title”, “body for the post”, “post options” and the two “publish post” and “save now” buttons. I don’t have the font, colour, link, add photos, add video, and justify paragraph buttons anymore. And when I type on the labels, nothing come out too. What is the matter???

So you see, I have not been able to add any photographs for past 1 week and not to mention the alignment of my paragraphs. Sigh!! Anyone can help me figure out what is wrong here???

7 comments:

Merryn said...

i dunno what happened rose... thank goodness it doesnt happen to me.. yet!!! touching wood here.. hope everything will be back to normal real soon!

Ching Ching said...

Are you on "edit html" tab?

Rose said...

Merryn, it has been almost a week! I hope everything will be back to normal soon!

Ching Ching, I dont remember I click anything! Now I couldnt even see the "edit html" tab on the posting page! Sigh!

Willie said...

Rose,

Normally they don't response to free users like us. Unless we are paid users. Hope that will answer some of your questions.

Nick Phillips said...

Hope everything is back to normal on your end.

unspoken said...

Hmm... Got try different browser?

Irene(SweetSurrender).

Rose said...

Irene, How to try different browser?